Installation and Settings

How to install the plugin and complete the setup. This includes integrations with the SEOToolSet and Google Search Console and Analytics.

Installing the Bruce Clay SEO Plugin
To install the Bruce Clay SEO for WordPress plugin, your site needs to be running WordPress version 4.5 or higher and PHP version 5.6 or higher. How to ...
Wed, 24 Apr, 2019 at 10:13 AM